Resolved
The issue is resolved at the third party. Our team continues to monitor the situation with our upstream provider.
Identified
We’re currently experiencing an issue that prevents users from using the platform.
This is due to a third-party outage beyond our control.
Our team is monitoring the situation closely and will restore full access as soon as possible. More information can be found on the provider's page.